Problem with StepOne Plus

Thumb default avatar
May 18, 2018

I need help! Right at the start of a run our ABI StepOne Plus could not get the cover temperature to rise, threw a fatal error code, and then promptly disconnected from the computer. When this happened the plate drawer remained in the up "engaged" position and I can not get it back down. The computer would not reconnect to the instrument - so I did a manual restart of the instrument. Upon restarting, the instrument will not completely turn back on. It runs through all the initial boot-up processes but gets stuck at the last "finializing instrument bootup" step. I tried to give it time to see if it would eventually finalize and after 5 hours I gave up and turned it off.

We do not have a service contract and the most ABI was willing to help without putting down a $3,500 retainer (which we can't do because it is above the fed gov purchase limit for services) is tell me to try and push in and down hard during the boot-up phase. Well I and other lab mates tried this MANY times in the last 3 days to no avail. Pretty sure there is a locking mechanism engaged and it WILL NOT BUDGE.

Has this happened to anyone else? Will the instrument not boot-up completely if the drawer is up? Or are we looking at multiple separate problems?

Thanks for any help or information!!



Thumb 100 4420
OldCloner 11 months ago

Hi Erin,

I strongly sympathize with your lack of help from ABI. And we do not have the same instrument, but we do have a QuantStudio 12K Flex that occasionally won’t “talk” to the computer unless we delete FROM THE INSTRUMENT ITSELF a lot of old run files. Deleting all but the last month’s runs and rebooting everything (computer & instrument) usually helps. It does not cause physical lock up of the door, though, so; just communication problems, so your problem could be unrelated.

I have seen a situation where someone must have accidentally put 2 layers of optical sealing film on a plate (how, we do not know, but 2 were present) and this caused the plate to get stuck to the heated cover and it got jammed in the instrument. We had to remove the block to get it out (after turning off and cooling instrument). I do not know if your StepOne has a removable block or can be accessed to see if anything is stuck (Did you load a plate?) So best of luck!