Nanodrop vs BioAnalyzer

Go to the profile of aazar
Sep 05, 2017
0
2

I ran an InVitro Transcription (IVT) reaction to make RNA for a protocol I'm using. After IVT I used Ampure beads to purify the reaction. I then quantified my RNA using the Nanodrop and it showed a concentration of 100ng/ul. When I ran the sample on a NanoChip on the bioanalyzer, I got a blank trace. I assume this means I only have free nucleotides in my sample but I'm a little perplexed because I thought that after a bead clean up I would have removed all free nucleotides. Any ideas why I don't see RNA on my NanoChip and why I didn't clear free nucleotides?

2 Comments

Go to the profile of OldCloner
OldCloner 8 months ago

It would be helpful to know what you are using for the IVT reaction. If you are using a kit, did you do the control template and did you get anything from that? If you are using a plasmid as template, was it linearized properly, and could there have been any RNAse A carryover from the plasmid preparation? Did you do a DNAse treatment after transcription to get rid of any leftover template? Are all your reagents RNase-free? Is your kit optimized for the size of transcript you are trying to make?

I’d review your kit instructions, or if you are not using a kit, look up some kit manuals on-line and read those because they have a lot of good troubleshooting tips and recommendations. Good luck.

Go to the profile of drshabba
drshabba 8 months ago

I would be careful with any nanodrop quantification of IVTs, they can be a log out (no joke).
Agree with 29yrsexperience...an all counts. Your RNA could be completely degraded, or the reaction hasn't worked properly (non-linearised plasmids would give a load of junk).

It would be helpful to know what your starting material was, as well as the kit you've used. I know the ambion kits come with a positive control for IVT synthesis, also the kits are very robust and give great yields.